Lake: Compatibility with older Dolby units

Question

I have Dolby Lake Processor, Mesa EQ, or Contour, what version of Lake software will I be able to use?

Answer

You will only be able to use up only to version 5.8


Share this page