Internal Errors when trying to run optional plug-ins

Question

I just upgraded to the latest PowerCore software and enabled my optional plug-ins via license files, and now when I'm trying to run optional plug-ins, I get a Internal Error 8E000001 from the PowerCore Messenger. What is going on?

Answer

This issue can occur with with early PowerCore FireWire production models, and will manifest itself when trying to run either Character, DeNoise, Dynamic EQ, Filtroid or any other optional PowerCore plug-ins.

To confirm whether you have an early production model PowerCore FireWire, please send your Authentication ID to the TC Support Team, who can advise further.


Share this page