Live Aid: Can I run it on the original (black) System6000?

Question

I would like to purchase the Live Aid License, but my System 6000 is the black one, not MKII. Are these licenses compatible with this original System 6000?

Answer

Unfortunately Live Aid algorithm can only run on S6000 MKII, from version 5.50. You need to upgrade your unit to version MKII to be able to run it. Note that if you upgrade your frame, you can choose to get Live Aid as the included license together with LM6.

The cost of the upgrade is less than the cost of these 2 licenses.


Share this page