Native Bundle 3.0 Audio Units support

Question

Does Native Bundle 3 support Audio Units?

Answer

Yes, both Native Bundle 3.0 and 3.1 are Audio Units compatible. You will need to run TCAU version 1.2.20 in order to be able to wrap the Native Bundle VSTs into Audio Units.

Please download TCAU 1.2.20 on the link below and run the "TCAU Install Standalone" application.

Attachments



Share this page