PolyTune plug-in: Doesn't load in ProTools 10.3.7 on Windows 7, says it isn't authorized.

Question

I can't load the Polytune plugin in Protools 10.3.7 on Windows 7, it says it isn't authorized.

Answer

In order for the Polytune plugin to work on Windows 7, you will be required to download and install Protools 10.3.10. 


Share this page