PowerCore: Better Pro Tools integration with software version 4.4.x

Question

In the PowerCore version history is written „better integration with ProTools“.  But PowerCore is still just seen in Pro Tools using a VST-to-RTAS adapter. So what is actually meant by saying "better integration with ProTools"?

Answer

Of course, since PT does not support VST nor AU, you need an adapter to be able to run an VST and/or AU plugin in the proprietary PT plug-in formats. PowerCore 4.4.x provides various fixes and improvements to make sure that PowerCore plug-ins run with those adapters/setups.


Share this page