PowerCore: "Upgrade to newer hardware" error message

Question

I'm trying to run one of the optional plug-ins on my PowerCore but get an "upgrade to newer hardware" error message. What's going on?

Answer

This error message will appear if you're running a 1st generation PowerCore (PCI or Element) with a software version higher than 2.

From version 2 and onwards all the optional plug-ins are included in the software installer and will run as a demo version by default - or - as full versions if you have a license enabled on your PowerCore. The 1st generations cards don't support the newer plug-in licensing system used from software version 2 and onwards, hence this message.

Solution: either remove the optional plug-ins from your plug-ins folder or un-install and re-install the full software package without the optional plug-ins.


Share this page