PowerCore: Wavelab 7 / Elements

Question

I've installed PowerCore 64 bit sofware but Wavelab 64bit does not seem to find the powercore plug-ins. Why?

Answer

The 64-bit PowerCore software contains 64-bit driver binaries to support 64-bit Windows and Mac operating systems but the plug-in binaries are 32-bit only. Since Wavelab 7/ Elements 64-bit version doesn't have a built-in 32-bit to 64-bit plug-in bridge, you will need to install the 32-bit version of Wavelab 7 or use a third party bridge i.e. jBridge in order to continue using your PowerCore plug-ins.


Share this page