PowerCore preset compatibility when transitioning from Mac OS 9 to X

Question

Will my PowerCore presets created with version 1.6.1 under Mac OS 9 be compatible with PowerCore driver versions for Mac OS X?

Answer

Generally speaking, presets created in previous versions of PowerCore are compatible with later PowerCore versions. This is definitely the case with all supported applications in Windows, as well as Cubase SX, Nuendo, and Spark XL on Mac OS X.

Logic Audio: presets saved in Logic Audio in the VST format under OS 9 will not be compatible with the AudioUnits Plug-Ins in OS X. The exceptions are presets saved using the internal file manager of ClassicVerb and 24/7-C, which are compatible in all applications under all platforms.


Share this page