Reason for having two Mac OS 9 installers for PowerCore

Question

Why are there two Mac OS 9 installers for PowerCore 1.5?

Answer

In earlier version of the TC PowerCore installer, there were installers for Mac OS 9. This is no longer the case with TC PowerCore 1.6.

The "POWERCORE 1.5 Standard" installer is for all single processor Macs as well as MP Macs running Digital Performer and Logic Audio.

The "POWERCORE 1.5 Multiprocessing" installer is ONLY for dual processor Macs running Steinberg's Cubase or Nuendo as host applications. Other applications don't require this special installer.


Share this page