Recommended PowerCore version for running Harmony4

Question

What is the recommended PowerCore software version I need to to run Harmony4?

Answer

You will need at least PowerCore version 2.0.2 in order for all functions of Harmony4 to run. This or the latest version of software isĀ available from this page:


Share this page