TonePrint App version 3.0.00 for Android

Question

I attempted to update the latest TonePrint app 3.0 on my Android smart phone and I got this message:

"Your smart phone is not compatible with this version off the app"

I do not understand since the previous version worked fine on my Android 4.0

Answer

The message you got is due to the Android version installed on your phone. As the previous version of the TonePrint app (2.xx) was compatible with Android 4.0 (Ice Cream Sandwich), the latest version of the app 3.0.00 is no longer compatible with Android 4.0.

Please download Android 4.1 (Jelly Bean) or higher or you use the TonePrint app version 2.xx. If you cannot download the latest Android because your smart phone is not enough powerful. If you lose the TonePrint app version 2.0 by attempting to download version 3.0, please get in touch with the Support.  

Please note: TonePrint version 3 (or higher) is needed for any pedals released after summer 2015.


Share this page