TonePrint Editor: Supported operating systems

Question

What are the system requirements for running the TonePrint Editor on PC/Mac? 

Answer

The requirements for running the Editor are as follows:

  • PC: Minimum Win XP (SP2), otherwise Vista, Win 7 and Windows 8  
  • Mac: Intel based Mac running OSX 10.5x and above

Share this page