Using FX Machine from Spark as an Audio Units plug-in in Logic

Question

Can I load the FX Machine included with Spark XL 2.8 in Logic?

Answer

Under Spark XL 2.8, it is not possible to load the included FX Machine into an AudioUnits application such as Logic. Spark XL 2.8.1 has full Audio Units support for Audio and MIDI plug-ins such as the Spark FX Machine.

Click here to download the Spark XL 2.8.2 updater.


Share this page