Using PowerCore PCI mkII with older versions of Mac OS / Windows

Question

Why doesn't the PowerCore PCI mkII support Mac OS 9 and Windows 95 / 98 / ME / NT / 2000?

Answer

The large majority of the computers that are being produced ship with either Mac OS X or Windows XP (or newer), so we have chosen only to support those systems.


Share this page