VSS3 / VGPB Native plug-in crossgrade fails

Question

I'm trying to purchase a crossgrade and it fails - what's going on?

Answer

Please note that our native plug-in crossgrades require that you have something to upgrade from.

To that end:
  • the VSS3 PowerCore to VSS3 Native crossgrades requires you own and have a VSS3 PowerCore license registered to your PowerCore hardware.
  • the VGPB PowerCore to VGPB Native crossgrades requires you own and have a VGPB PowerCore license registered to your PowerCore hardware.

Share this page