LM2 - What are the system requirements?

System requirements for Mac OS X

– Intel CPU (min. 2 GHz recommended)
– 2 GB RAM
– Mac OS 10.6.8 or higher
– Pro Tools 10 or higher or a VST/AU-compatible host
– Plug-in Formats
– VST2.4 32/64 bit
– VST3 32/64 bit
– Audio Units 32/64 bit
– AudioSuite 32 bit
– AAX Native 32 bit
– AAX Native 64 bit


System requirements for Microsoft Windows

– Intel-compatible CPU (min. 2 GHz recommended)
– 2 GB RAM
– Windows XP or higher
– Pro Tools 10 or higher or a VST-compatible
The LM1n operates with the following hosts:
– Plug-in Formats
– VST2.4 32/64 bit
– VST3 32/64 bit
– AudioSuite 32 bit
– AAX Native 32 bit
– AAX Native 64 bit

You can use this plug-in with all host supporting
the plug-in formats listed under System requirements. It has specifically been tested with:

– Avid Pro Tools 10 & 11 (Mac/PC)
– Apple Logic Pro X (Mac)
– Apple Final Cut Pro X (Mac)
– Steinberg Nuendo (Mac/PC)
– Steinberg Wavelab (PC)
– Steinberg Cubase (Mac/PC)
– Ableton Live (Mac/PC)
– Adobe Audition CC (Mac/PC)
– Adobe Premiere CC (Mac)
 

Share this page