VoiceJam: Compatible Apple devices


Which Apple devices are compatible with VoiceJam?


Compatible Devices: iPhone 3G, iPhone 3GS, iPhone 4, iPad, iPod Touch **2nd, **3rd, or 4th Generation.

Optional: Headphones are highly recommended but not required **.
Minimum iOS version: 3.1.3 (also supports iOS 4.2 and up for enabled devices).

** iPod Touch 2nd and 3rd generation devices do not have built in microphones, so you’ll need to attach a microphone enabled headset.

Share this page